Fexclub.su Технологии Hardware

Проблема с мышкой Razer Imperator.

cLab 09.02.2015, 15:19
Проблема заключается в том, что после включения компьютера,у мыши через минут 5 начинает лагать сенсор,т.е мин 5 мышь работает адекватно,а потом начинаются лаги сенсора,все остальные кнопки работают исправно.Кто-нибудь сможет решить проблему?может резистор какой-то моросит или сопротивление...И ещё после того как начинает лагать сенсор,перестаёшь пользоваться мышкой и мунут через 30 опять начинаешь пользоваться, мышка опять начинает работать нормально и через некоторое время,опять начинает лагать...

p/s Пробовал прошивать,переустанавлива ь ОС,переставлять USB с 2.0 на 3.0 и на разные порты,разбирал чистил спиртом контакты,провод без каких-либо повреждений.USB порты работают нормально судя по тем девайсам которые так же подключены к ним.
cLab 22.02.2015, 14:13

Сообщение от cLab:

Проблема заключается в том, что после включения компьютера,у мыши через минут 5 начинает лагать сенсор,т.е мин 5 мышь работает адекватно,а потом начинаются лаги сенсора,все остальные кнопки работают исправно.Кто-нибудь сможет решить проблему?может резистор какой-то моросит или сопротивление...И ещё после того как начинает лагать сенсор,перестаёшь пользоваться мышкой и мунут через 30 опять начинаешь пользоваться, мышка опять начинает работать нормально и через некоторое время,опять начинает лагать...

p/s Пробовал прошивать,переустанавлива ь ОС,переставлять USB с 2.0 на 3.0 и на разные порты,разбирал чистил спиртом контакты,провод без каких-либо повреждений.USB порты работают нормально судя по тем девайсам которые так же подключены к ним.

Кто-нибудь сможет починить не бесплатно конечно.
Похожие темы
Мышка RAZER IMPERATOR
Мышь игровая Razer Imperator
Проблемы с мышкой
Что можно сделать с оптической мышкой?
Что можно сделать с шариковой мышкой?